Jump to content
Paulding.com

Is there an ongoing pcom problem?


Recommended Posts

<br />Same here. Can't put up links, media,images nothing. I can't even see the reputations on posts. I can give a plus or minus, but that's all.<br />
<br /><br /><br />

 

Not to worry. I gave you a bunch of pluses in that airport thread. <insert smiley face icon>

Link to post
Share on other sites

<br /><br /><br />

 

Not to worry. I gave you a bunch of pluses in that airport thread. <insert smiley face icon>

In user control panel, go to settings/general settings/post settings

 

uncheck "Enable visual (RTE) Editor"

 

 

 

Paulding.com

> Your control panel

> Settings

> General Settings

Link to post
Share on other sites

First issue I noticed was almost 2 weeks ago when the reputation viewing thing wouldn't work to show who gave + or -. It works in IE but not on Chrome. Then, this past weekend, I was being redirected from the site everytime I tried to open a topic. That was fixed, apparently, and now I see all these weird HTML coding from folks in their posts.

 

 

mrnn

Link to post
Share on other sites
<br />In user control panel, go to settings/general settings/post settings<br /><br />uncheck "Enable visual (RTE) Editor"<br /><br /><br /><br />Paulding.com<br />> Your control panel<br />> Settings<br />> General Settings<br />
<br /><br /><br />

 

I can't get to settings. I don't get a pull down menu when I click on my user name.

Link to post
Share on other sites
<br />First issue I noticed was almost 2 weeks ago when the reputation viewing thing wouldn't work to show who gave + or -.  It works in IE but not on Chrome.  Then, this past weekend, I was being redirected from the site everytime I tried to open a topic.  That was fixed, apparently, and now I see all these weird HTML coding from folks in their posts.<br /><br /><br />mrnn<br />
<br /><br /><br />

 

Same crap in IE and Firefox.

Link to post
Share on other sites

<br /><br /><br />

 

I can't get to settings. I don't get a pull down menu when I click on my user name.

Next to the username is an arrow for notifications. whether you have a notification or not click on that space (even if it says "0") The pull down won't show up but it will take you to the ucp.

Link to post
Share on other sites

Next to the username is an arrow for notifications. whether you have a notification or not click on that space (even if it says "0") The pull down won't show up but it will take you to the ucp.

 

doing this takes me to my profile. there's no way to get to settings from there.

 

the point about the lack of dropdown is that it's broken....

Link to post
Share on other sites

doing this takes me to my profile. there's no way to get to settings from there.

 

the point about the lack of dropdown is that it's broken....

 

 

It worked for me as far as getting to my settings. The arrow by the zero. I changed my setting and it did NOTHING. Yep. It's broke.

Link to post
Share on other sites

Next to the username is an arrow for notifications. whether you have a notification or not click on that space (even if it says "0") The pull down won't show up but it will take you to the ucp.

 

Thanks for your help. I did all of that and it didn't have any effect on the issues. It appears to be a Pubby problem.

Link to post
Share on other sites

Half the stuff doesn't work. Is it pcom or me?

 

Pubby discovered a few days ago that a malicious hacker had apparently injected code that redirected users to a spam website. Pubby took measures to kill the hack but at the same time, apparently also killed any function that uses JavaScript (dropdown menus, topic previews, the Rich Text Editor, etc.) Additionally, he must have done something that effected how line breaks (returns) in posts are properly converted to HTML for viewing because now the HTML code for line break is displayed when quoting a post.

 

Pubby said in the other topics that he was waiting on other experts to fix the problem and also that this has hastened his decision to upgrade the forum board software in the next 30 days. I suspect that these issues will remain until the upgrade.

 

Other similar topics:

Problem with PCOM ?

 

What is up with Pcom?

 

how do I get to my conversations? PM's while the board is 'crippled'

Edited by Deputy Gomer Pyle
add link to PM topic
Link to post
Share on other sites

Pubby discovered a few days ago that a malicious hacker had apparently injected code that redirected users to a spam website. Pubby took measures to kill the hack but at the same time, apparently also killed any function that uses JavaScript (dropdown menus, topic previews, the Rich Text Editor, etc.) Additionally, he must have done something that effected how line breaks (returns) in posts are properly converted to HTML for viewing because now the HTML code for line break is displayed when quoting a post.

 

Pubby said in the other topics that he was waiting on other experts to fix the problem and also that this has hastened his decision to upgrade the forum board software in the next 30 days. I suspect that these issues will remain until the upgrade.

 

Other similar topics:

Problem with PCOM ?

 

What is up with Pcom?

 

 

So do we need to pay our membership dues a little early to get this project off dead center? This is bullcheeze Gomer.

 

I'm just kidding. Since I was a kid I have always wanted to say "THIS IS BULLcheeze GOMER." <Blow bubble with sunglasses>

Link to post
Share on other sites

Thanks for your help. I did all of that and it didn't have any effect on the issues. It appears to be a Pubby problem.

It doesn't solve the java script issues but it does solve the html code issues. You notice you don't have the html code in your replies anymore. Yes the rest is up to Pubby.

Link to post
Share on other sites

So do we need to pay our membership dues a little early to get this project off dead center? This is bullcheeze Gomer.

 

I'm just kidding. Since I was a kid I have always wanted to say "THIS IS BULLcheeze GOMER."

G-o-l-l-y, I'm glad you finally had a chance to say that. I prefer regular cow cheese. 8)

 

Pubby would need to chime in on what the current situation is with either a fix or upgrade, though I don't think he would turn down any donations or offers of early renewals.

Link to post
Share on other sites

Ugh! And fix the emoticons ASAP!

 

 

And just who is this weirdo that stalks you?

Inquiring minds need to know.....

 

 

Oh heck I Cain't remember.

 

It doesn't solve the java script issues but it does solve the html code issues. You notice you don't have the html code in your replies anymore. Yes the rest is up to Pubby.

 

SO how the heck do you know all this stuff?

Link to post
Share on other sites

There is one other possible stopgap measure that might work to restore all this ... but I'm not making any promises.

 

If it will be all better without an upgrade, it will be all better tomorrow.

 

Otherwise, figure it could be Feb. 2 at the earliest before things work right and that may involve some other 'changes' (hopefully for the better).

 

pubby

Link to post
Share on other sites

Actually, it isn't working quite right.

 

I know that it can work fine, though. I think it may have to do with some of the stuff still in one's cache. I've got one computer at my desk that works right and then there is my main laptop that doesn't.

 

Really kind of puzzling.

 

I will say that the possibility that I mentioned before is not going to pan out. (I thought I had a test sight that I might be able to restore some files from. No luck)

 

pubby

Link to post
Share on other sites
<br />Half the stuff doesn't work.  Is it pcom or me?<br />
<br /><br /><br /><br /><br />There is a thread I started where PUBBY explains that Pcom was hacked and tells what the hacker did to screw things up. I'll find it and post the link, if it will let me.

 

http://paulding.com/forum/index.php/topic/307253-what-is-up-with-pcom/page__p__3876825__hl__hacked__fromsearch__1#entry3876825

Edited by momof 3
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...