Jump to content
Paulding.com

Anyone having phone line and/or DSL problems ?


Recommended Posts

Last night my AT&T DSL went down late, and after an hour hadn't come back up, so I went to bed.

 

Today at the office right after lunch, both of our business lines started doing crazy stuff. Calls coming in are showing up on our caller ID but our phones aren't ringing, and when you dial out, you get TWO dial tones like both lines are crossed and active when dialed, then you get either a second connection at the same time as the first, or an annoying and loud error beeping. Our business DSL is also going on and off a lot. It's not our actual phones - I checked, so it's in the lines.

 

Already reported it to AT&T, but just wondering if anyone else has been having issues as well.

Link to post
Share on other sites

We had connection issues with them for over 6 weeks. We had a guy out to the house twice .. they couldn't find anything wrong. Never fixed anything .. all of a sudden one day, it just all worked fine again. I'm not sure what's going on with them .. but it's very frustrating indeed. <_<

Link to post
Share on other sites

I had one time last night that the DSL went down for a few minutes. Other than that, no problems.

 

Are you in an area of construction? A lot of the time when they are doing construction, particularly when utilities are having to be moved, we have problems. I expect problems when they start relocating phone lines along Hiram Lithia Springs Road.

 

do you also work around Powder Springs?

 

Last night my AT&T DSL went down late, and after an hour hadn't come back up, so I went to bed.

 

Today at the office right after lunch, both of our business lines started doing crazy stuff. Calls coming in are showing up on our caller ID but our phones aren't ringing, and when you dial out, you get TWO dial tones like both lines are crossed and active when dialed, then you get either a second connection at the same time as the first, or an annoying and loud error beeping. Our business DSL is also going on and off a lot. It's not our actual phones - I checked, so it's in the lines.

 

Already reported it to AT&T, but just wondering if anyone else has been having issues as well.

 

Link to post
Share on other sites
I had one time last night that the DSL went down for a few minutes. Other than that, no problems.

 

Are you in an area of construction? A lot of the time when they are doing construction, particularly when utilities are having to be moved, we have problems. I expect problems when they start relocating phone lines along Hiram Lithia Springs Road.

 

do you also work around Powder Springs?

I am on here looking for the computer guru- I have a computer that the dsl box doesn`t work with- it works with other computer- I have a warranty- sent it off three times and was told that there wasn`t anything wrong- I took it to where I bought it and they connected right up with aol- but I am on Bellsouth. I bought a usb ethernet adapter and could get online thru that- needless to say- it fell apart in a week. would appreciate any help I can get.

Link to post
Share on other sites
I had one time last night that the DSL went down for a few minutes. Other than that, no problems.

 

Are you in an area of construction? A lot of the time when they are doing construction, particularly when utilities are having to be moved, we have problems. I expect problems when they start relocating phone lines along Hiram Lithia Springs Road.

 

do you also work around Powder Springs?

 

I live and work in the Powder Springs area. AT&T showed up as we were leaving work and I think there was a problem with the lines outside. Seemed to fix the phone thing at least. Not sure about the DSL. My DSL has been working fine tonight, though. No construction in the area.

 

Link to post
Share on other sites
I am on here looking for the computer guru- I have a computer that the dsl box doesn`t work with- it works with other computer- I have a warranty- sent it off three times and was told that there wasn`t anything wrong- I took it to where I bought it and they connected right up with aol- but I am on Bellsouth. I bought a usb ethernet adapter and could get online thru that- needless to say- it fell apart in a week. would appreciate any help I can get.

 

Give me a call.

 

Mike

404-234-2703

Link to post
Share on other sites

If there is no construction in your area you must live in a different part of Powder Springs than I do. <_ within one mile of me is two different road projects and hiram lithia springs just down the about miles another over sweetwater creek on at least bridge far enough away we haven been affected by it so far.>

 

I live and work in the Powder Springs area. AT&T showed up as we were leaving work and I think there was a problem with the lines outside. Seemed to fix the phone thing at least. Not sure about the DSL. My DSL has been working fine tonight, though. No construction in the area.

 

Link to post
Share on other sites

Been having constant problems with my dsl internet since thursday afternoon. Was on the phone with the lady for 45 minutes trying to figure out what was wrong going through all these different things just to find out it that it was an outage. Getting very annoyed with the problems. I got tired of making calls to comcast cause their internet sucked and switched to AT&T. GRRRRRRR

Link to post
Share on other sites
Been having constant problems with my dsl internet since thursday afternoon. Was on the phone with the lady for 45 minutes trying to figure out what was wrong going through all these different things just to find out it that it was an outage. Getting very annoyed with the problems. I got tired of making calls to comcast cause their internet sucked and switched to AT&T. GRRRRRRR

 

 

Ours has been out since Thursday too....any solutions yet??? Haven't had a chance to call AT&T yet was just curious if anyone knew exactly what the problem was...

 

Thanks

Link to post
Share on other sites
Ours has been out since Thursday too....any solutions yet??? Haven't had a chance to call AT&T yet was just curious if anyone knew exactly what the problem was...

 

Thanks

 

 

 

Your area is probably being conditioned for the new uverse and the techs probably cut the wrong cable pair off in the terminals.

 

happens all the time in Chamblee :lol: :lol: :lol:

 

Link to post
Share on other sites
Your area is probably being conditioned for the new uverse and the techs probably cut the wrong cable pair off in the terminals.

 

happens all the time in Chamblee :lol: :lol: :lol:

yep, brings back memories when i worked in that area.

my home dsl was not working on the 17th, i got frustrated and just walked away from the computer. oh well, such is life .

Link to post
Share on other sites
×
×
  • Create New...